Home > Fatal Io > Fatal Io Error 146

Fatal Io Error 146

I'm a total Solaris noob so help is GREATLY appreciated.# nvidia-xconfig: X configuration file generated by nvidia-xconfig# nvidia-xconfig: version 1.0 (@builder55) Tue Nov 4 13:53:31 PST 2008Section "ServerLayout"Identifier "Layout0"Screen 0 "Screen0" Solved X Server cannot be started in Solaris 10 Posted on 2011-08-03 Unix OS 1 Verified Solution 21 Comments 3,053 Views Last Modified: 2016-09-09 Hi Expert . crisostomo_enrico View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by crisostomo_enrico 12-10-2008, 07:08 PM #3 rajaniyer123 Member Registered: Feb 2004 Location: BARODA, Reason: Code tags for Code; Table tags for Tables Remove advertisements Sponsored Links goose25 View Public Profile Find all posts by goose25

#2 02-11-2011 DukeNuke2 http://bashprofile.net/fatal-io/fatal-io-error-131.html

GBiz is too! Latest News Stories: Docker 1.0Heartbleed Redux: Another Gaping Wound in Web Encryption UncoveredThe Next Circle of Hell: Unpatchable SystemsGit 2.0.0 ReleasedThe Linux Foundation Announces Core Infrastructure All Rights ReservedAd Choices The information on Computing.Net is the opinions of its users. where it is set. 0 LVL 9 Overall: Level 9 Unix OS 8 Message Expert Comment by:amolg2011-08-04 does your laptop has windows OS....try connecting through hyperterminal 0 LVL 1 Promoted by Highfive Poor audio quality is one of the top reasons people don’t use video conferencing. https://www.experts-exchange.com/questions/27236613/X-Server-cannot-be-started-in-Solaris-10.html

So how can I add a user to login to my solaris10 system. cr> Date: 2007-12-31 4:09:32 Message-ID: 47786B7C.1090107 () ns ! check the /var/dt/Xerrors ..

The screen blinks 4 times > >before showing "The X-server can not be started on display :0. > > >KIOCTYPE: Invalid argument > >ddxSUNWkbd: Keyboard type ioctl KIOCTYPE failed on /dev/kbd Dik: "Re: Solaris 10 x86 X-server can not be started on display :0" Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] Flag as inappropriate Get 1:1 Help Now Advertise Here Enjoyed your answer? If(EE) NVIDIA(0): you continue to encounter problems, Please try(EE) NVIDIA(0): reinstalling the NVIDIA driver.(EE) NVIDIA(0): Failed to initialize the NVIDIA graphics device!(EE) Screen(s) found, but none have a usable configuration.Fatal server

and rebooting in reconfiguration mode .I am getting the following error. Dik: "Re: Solaris 10 x86 X-server can not be started on display :0" Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] Date: 12 Jul ac ! http://www.linuxquestions.org/questions/solaris-opensolaris-20/problem-instarting-xserver-689681/ Join Now For immediate help use Live now!

XIO: fatal IO error 146 (Connection refused) on X server ":0.0" after 0 requests (0 known processed) with 0 events remaining. That had fixed the issue. Password Solaris / OpenSolaris This forum is for the discussion of Solaris and OpenSolaris. Forum Operations by The UNIX and Linux Forums Latest LQ Deal: Linux Power User Bundle Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials

If that file is absent make a copy from /usr/dt/config/Xservers. http://arstechnica.com/civis/viewtopic.php?f=16&t=1020081 Get the crispest, clearest audio powered by Dolby Voice in every meeting. So I selected the text based installation of solaris 10 developer edition. FreeBSD makes me happy (as a server), no maintenance and I al… Unix OS Shell Scripting Basics Article by: Smita Why Shell Scripting?

Directly or through putty or any other application? 0 LVL 1 Overall: Level 1 Unix OS 1 Message Author Comment by:masax2011-08-03 one dvi cable through xvr 300 is attached to this content Solaris ALL How-tos Win 10 Win 8 Win 7 Win XP Win Vista Win 95/98 Win NT Win Me Win 2000 Win 2012 Win 2008 Win 2003 Win 3.1 E-Home Office Remove advertisements Sponsored Links goose25 View Public Profile Find all posts by goose25

Page 1 of 2 1 2 > « Previous Thread | Next Thread » Thread Tools Show Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us.

crisostomo_enrico View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by crisostomo_enrico 12-11-2008, 07:04 PM #5 rajaniyer123 Member Registered: Feb 2004 Location: BARODA, Otherwise, /var/log/Xorg.0.log is where further details would be. -- -Alan Coopersmith- [email protected] Sun Microsystems, Inc. - X Window System Engineering

vvv Home | News | Sitemap | FAQ | advertise If you are using XDM, you will need to comment out: :0 Local local /usr/openwin/lib/xdm/StartOW :0 in /usr/openwin/lib/xdm/Xservers. weblink Join our community for more solutions or to ask questions.

XIO: fatal IO error 146 (Connection refused) on X server "unix:0.0" after 0 requests (0 known processed) with 0 events remaining. You have to comment out :0 Local [email protected] root /usr/openwin/bin/Xsun :0 -nobanner in /etc/dt/config/Xservers. The errors I am getting are and I am having a hard time finding a fix for these.Code: Select all# cat /var/dt/Xerrors
failed to set default font path '/usr/openwin/lib/X11/fonts/Type1/,/usr/openwin/lib/X11/fonts/Type1/sun/,/usr/openwin/lib/X11/fonts/F3bitmaps/,/usr/openwin/lib/X11/fonts/Speedo/,/usr/openwin/lib/X11/fonts/misc/,/usr/openwin/lib/X11/fonts/75dpi/,/usr/openwin/lib/X11/fonts/100dpi/,/usr/openwin/lib/X11/fonts/TrueType'
One of

fbconfig -xserver xorg.

thanks. Privacy Policy Site Map Support Terms of Use Unix & Linux Forums > Operating Systems > Solaris Member Name Remember Me? Click Here to receive this Complete Guide absolutely free. Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started

The time now is 10:31 AM. Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest fbconfig Go to Solution 21 Comments LVL 9 Overall: Level 9 Unix OS 8 Message Expert Comment by:amolg2011-08-03 how are you accessing that server. check over here Sun Dec 30 20:40:23 2007 error (pid 500): Server for display :0 can't be started.

He initially thought that it was an error with the mouse or keyboard not being plugged in correctly, but i've replaced and reseated both and they seem to be working fine. abhijeet This message posted from opensolaris.org Previous Message by Thread: Re: need help with x server sagar wrote: > hi. > i made a mistake in the settings for xserver > Off-Topic Tags How-tos Drivers Ask a Question Computing.NetForumsSolarisHardware Problems NVIDIA 8400M graphics card problem Tags:Dell INSPIRON 1520nvidiagraphicscardproblems maddogPC December 31, 2008 at 15:55:41 Specs: Solaris 10, Intel Core 2 Duo T5250 Join our community today!

Remove advertisements Sponsored Links DukeNuke2 View Public Profile Visit DukeNuke2's homepage! Are you new to LinuxQuestions.org? I am getting the remote console via ssh through putty and Xmanager. 0 LVL 1 Overall: Level 1 Unix OS 1 Message Author Comment by:masax2011-08-04 @ amlog have u gone the following command and the now i am getting gui of server.

Operating Systems ▼ Windows 10 Windows 8 Windows 7 Windows XP See More... The Solaris OS is now owned by Oracle. Thanks Rajan rajaniyer123 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by rajaniyer123 12-10-2008, 04:46 PM #2 crisostomo_enrico Member Registered: Dec