Home > Fatal Io > Fatal Io Error 146 Connection Refused

Fatal Io Error 146 Connection Refused

XIO: fatal IO error 146 (Connection refused) on X server ":0.0" after 0 requests (0 known processed) with 0 events remaining. Is it windows or Unix. 0 LVL 5 Overall: Level 5 Unix OS 4 Message Expert Comment by:hossamshaaban2011-08-04 reset the display variable and try to connect again unset DISPLAY 0 The screen blinks 4 times > >before showing "The X-server can not be started on display :0. > > >KIOCTYPE: Invalid argument > >ddxSUNWkbd: Keyboard type ioctl KIOCTYPE failed on /dev/kbd Off-Topic Tags How-tos Drivers Ask a Question Computing.NetForumsSolarisHardware Problems NVIDIA 8400M graphics card problem Tags:Dell INSPIRON 1520nvidiagraphicscardproblems maddogPC December 31, 2008 at 15:55:41 Specs: Solaris 10, Intel Core 2 Duo T5250 his comment is here

Search Forums Show Threads Show Posts Tag Search Advanced Search Unanswered Threads Find All Thanked Posts Go to Page... linux operating commands and unix operating commands X-server problem on isi ! thanks, fabio. _______________________________________________ sunmanagers mailing list [email protected] http://www.sunmanagers.org/mailman/listinfo/sunmanagers [prev in list] [next in list] [prev in thread] [next in thread] Configure | About | News | Addalist | SponsoredbyKoreLogic Re: [email protected] Please see http://www.freebsd.org/doc/en_US.ISO8859-1/articles/freebsd-update-server/ for the updated article. https://www.experts-exchange.com/questions/27236613/X-Server-cannot-be-started-in-Solaris-10.html

The errors I am getting are and I am having a hard time finding a fix for these.Code: Select all# cat /var/dt/Xerrors
failed to set default font path '/usr/openwin/lib/X11/fonts/Type1/,/usr/openwin/lib/X11/fonts/Type1/sun/,/usr/openwin/lib/X11/fonts/F3bitmaps/,/usr/openwin/lib/X11/fonts/Speedo/,/usr/openwin/lib/X11/fonts/misc/,/usr/openwin/lib/X11/fonts/75dpi/,/usr/openwin/lib/X11/fonts/100dpi/,/usr/openwin/lib/X11/fonts/TrueType'
One of MenuExperts Exchange Browse BackBrowse Topics Open Questions Open Projects Solutions Members Articles Videos Courses Contribute Products BackProducts Gigs Live Careers Vendor Services Groups Website Testing Store Headlines Ask a Question Ask the following command and the now i am getting gui of server.

  1. Does it work if you remove /etc/X11/xorg.conf ?
  2. They would use Reflection X to connect to their Containers.
  3. I just did a fresh install of Solaris 10 10-2008 and I am unable to get into a desktop enviroment.
  4. Password Home Search Forums Register Forum RulesMan PagesUnix Commands Linux Commands FAQ Members Today's Posts Solaris The Solaris Operating System, usually known simply as Solaris, is a Unix-based operating system introduced
  5. Directly or through putty or any other application? 0 LVL 1 Overall: Level 1 Unix OS 1 Message Author Comment by:masax2011-08-03 one dvi cable through xvr 300 is attached to
  6. Hard to say without knowing what you got wrong or where you made the mistake.
  7. GBiz is too! Latest News Stories: Docker 1.0Heartbleed Redux: Another Gaping Wound in Web Encryption UncoveredThe Next Circle of Hell: Unpatchable SystemsGit 2.0.0 ReleasedThe Linux Foundation Announces Core Infrastructure
  8. The time now is 11:33 AM. - Contact Us - Unix & Linux - unix commands, linux commands, linux server, linux ubuntu, shell script, linux distros. - Advertising - Top

I am getting the remote console via ssh through putty and Xmanager. 0 LVL 1 Overall: Level 1 Unix OS 1 Message Author Comment by:masax2011-08-04 @ amlog have u gone So after installation when I boot It is asking for user name and password which I don't have. please reply . Having a problem logging in?

Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. the output of Xerrors is: Code: error(pid 757): Server for display : 0 terminated unexpectedly 1 /dev/fb0: No such file or directory /dev/fb0: No such file or directory Graphic Adapter device http://www.linuxquestions.org/questions/solaris-opensolaris-20/problem-instarting-xserver-689681/ check the /var/dt/Xerrors ..

Remove advertisements Sponsored Links Penguin99 View Public Profile Find all posts by Penguin99 #3 08-01-2016 DukeNuke2 Soulman Join Date: Jul 2006 Last Activity: 15 October 2016, 10:06 Just want to know, how to make OS understand change of slot and start Xserver on new slot. I'm a total Solaris noob so help is GREATLY appreciated.# nvidia-xconfig: X configuration file generated by nvidia-xconfig# nvidia-xconfig: version 1.0 (@builder55) Tue Nov 4 13:53:31 PST 2008Section "ServerLayout"Identifier "Layout0"Screen 0 "Screen0" Software ▼ Security and Virus Office Software PC Gaming See More...

Remove advertisements Sponsored Links DukeNuke2 View Public Profile Visit DukeNuke2's homepage! http://arstechnica.com/civis/viewtopic.php?f=16&t=1020081 And, as I posted in another thread, its firmware must be updated (if needed) before upgrading.I still have the hope that someone ports the OpenBSD ifb driver [1]. Will appreciate your efforts 0 LVL 9 Overall: Level 9 Unix OS 8 Message Expert Comment by:amolg2011-08-04 ok. X server cannot started.

Such opinions may not be accurate and they are to be used at your own risk. this content LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris Problem instarting Xserver User Name Remember Me? See also edits for xorg file."Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, are in my top 10 Report • Start a discussion Related Solutions› solaris server fbconsole: ioctl SRIOCSREDIR: Invalid argument ioctl(MSIOBUTTONS): Not enough space KIOCCMD: Invalid argument Failed to set keyclick on /dev/kbd ioctl(VUIDGFORMAT): Invalid argument ddxSUNWmouse: VUIDGFORMAT ioctl failed on /dev/mouse Fatal server error: failed

unixpowered.com is licensed under a Creative Commons Attribution-ShareAlike 3.0 Unported License. © unixpowered.com. ddxDriverInit: Cannot Allocate framebuffer memory Fatal server error: InitOutput: AddScreen failed for /dev/fb XIO: fatal IO error 146 (Connection refused) on X server ":0.0" after 0 requests (0 known processed) with Penguin99, when i reverted graphic card to its original pci slot, Xserver started working ok. weblink Notice, the first > >reboot came back with CDE without problems.

Subscribe to our monthly newsletter for tech news and trends Membership How it Works Gigs Live Careers Plans and Pricing For Business Become an Expert Resource Center About Us Who We However, when I reboot my labtop it says X-Server can not be started on display :0 with following error report -SUNWxorg-graphics-ddx package version: 6.8.0.5.10.7400,REV=0.2004.12.15SUNWxorg-graphics-ddx patches applied: 125720-10SUNWxorg-mesa package version: 6.8.2.5.10.0113,REV=0.2005.08.02SUNWxorg-mesa patches And sure, Sun mentions this in article 1011661.1.

Sun Dec 30 20:40:23 2007 error (pid 500): Server for display :0 can't be started.

PL help 0 Question by:masax Facebook Twitter LinkedIn Google LVL 1 Best Solution bymasax folks , hi i was installing the another server and found the same problem .But this i Cancel reply « Previous post Next post » Categories alom cde centos cisco clariion cvs ext3 ext4 fibre channel hp data protector hp eva hp jetadmin hp jetdirect hp msl hpux This will prevent X-windows manager starting on the console. LEARN MORE Suggested Solutions Title # Comments Views Activity Problem Imaging Computers With Clonezilla 2 62 49d What are recommended OS for exim mail server? 10 37 32d Solaris 10.

That had fixed the issue. ddxDriverInit: Cannot Allocate framebuffer memory Fatal server error: InitOutput: AddScreen failed for /dev/fb XIO: fatal IO error 146 (Connection refused) on X server ":0.0" after 0 requests (0 known processed) with I even edited Xserver config file from fb0 to fb1, but it did not work. check over here ISTR that it was the only hack needed to have X up and running.

See file/var/dt/Xerrors for details. Thanks Rajan rajaniyer123 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by rajaniyer123 12-10-2008, 04:46 PM #2 crisostomo_enrico Member Registered: Dec After changing PCI slot of graphic card (XVR-300), display stablized, but, now X-server not starting. Top spoonified Posts: 62 Joined: Sun May 23, 2010 11:58 pm Re: Sun Blade 2500 failure to start X Quote Unread postby spoonified » Thu Jan 27, 2011 2:46 pm I

I have used this procedure on the Solaris 8 and 9 OS, and it shoudl also work well on the Solaris 10 rel… Unix OS Linux/ Unix Bash Shell: Working with Yes No Not yet What's that? If you have any questions, please feel free to mail me. Search this Thread 12-10-2008, 04:42 PM #1 rajaniyer123 Member Registered: Feb 2004 Location: BARODA, GUJARAT Posts: 259 Rep: Problem instarting Xserver Hi As I am facing the below error,

ls lists the contents of a directory: Using the -a flag displays hidden files: Using the -l flag formats the output in a long list: The file command gives us mor… fbconfig -xserver xorg. Well, for the most part. If a 'fonts.scale' file is in the same directory, you can safely copy it as a new 'fonts.dir'.Alternatively, you can execute /usr/openwin/bin/mkfontdir in the affected directories, but the quick hack above

Featured Post What Security Threats Are You Missing? What does /var/dt/Xerrors say? -- -Alan Coopersmith- [email protected] Sun Microsystems, Inc. - X Window System Engineering Next Message by Thread: Re: need help with x server sagar wrote: > the error thanks, I will summarize!!!! Find all posts by DukeNuke2

Page 1 of 2 1 2 > « Previous Thread | Next Thread » Thread Tools Show Printable Version Email this Page Subscribe to this

crisostomo_enrico View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by crisostomo_enrico 12-10-2008, 07:08 PM #3 rajaniyer123 Member Registered: Feb 2004 Location: BARODA, If you need to reset your password, click here.