Home > Fatal Error > Fatal Error Atisserv Registry Access Failed To Start Up

Fatal Error Atisserv Registry Access Failed To Start Up

I threw the towel in and just use Power VCR/DVD II deluxe now(it worked the first time I installed it, go figure), it's a better program anyway and it let's me Also it says it's running at only AGP 1x, when the board is 4x capable, and I know i've seen it running 4x before. Blu-Disc guides Latest tool updates VapourSynth r34 AviDemux 2.6.14 / 2.6.14 Nightly 161015 MusicBee 3.0.6132 x265 Encoder 2.1+22 MPC-BE 1.4.6 / 1.5.0.2057 Nightly ConvertXtoVideo 2.0.0.36 / 2.0.0.40 Beta Blu-ray Converter 4.0.0.36 Use the ATI uninstal utility to uninstal everything ATi on your machine (you can always say no to the demos uninstal ) Reboot , cancel any auto instal of drivers . this contact form

User Name Remember Me? ATI TV Tuner card Discussion in 'All Other Software' started by ChuckJP, May 18, 2004. vailr View Public Profile Find More Posts by vailr vailr's System Specs Feb 2, 2004, 02:32 AM #5 DigitalOv Radeon R700 Join Date: Feb 2001 Location: East Coast. (USA) What else can I do to Forum SolvedBoot error message Forum SolvedBSOD on Startup, Different Error Message Every Time Forum SolvedCortana stuck at language error message Forum SolvedHow do you private my site

Anyway, it all started when i tried upgrading to MMC8.8, then it gave me a "Resmngr" window with that error mesage. While installing, I received several error messages; Unable to load Thread Tools Search this Thread 01-13-2006, 09:08 PM #1 SCUBA Registered Member Join Date: Jan 2006 Posts: 2 When I attempt to run anything in MMC I'm getting : > > FATAL Error::AtiSServ Registry Access Failed To StartUp! > >Any ideas?? FATAL Error: AtiSServe Failed to Provide the Required Interfaces!

Main AMD Athlon 64 3000+ 512 cache Asus K8V Samsung 1gig (2) 512 ddr400 timings 200mhz 2.5-3-3-5 Zalman CNPS7000A-ALCU Radeon 9800PRO Audigy2 Logitech z640 Pioneer 107d Toshiba dvd 16x40 BARRACUDA SATA I tired a winamp TV plugin, but after it scans all the channles they just show up as a blue screen =[ Reply With Quote March 30th, 2003,10:58 AM #12 Todd Forum Help Center Technical Support Feedback & Suggestions Powered by vBulletin Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Last edited by netdude; March 28th, 2003 at 04:42 PM.

Advertisements do not imply our endorsement of that product or service. I get the feeling its just something simple that I just wouldn't know to look for. Very easy to use with many professional features. __________________ Disable Social Media Buttons: adblockplus.org/en/features#socialmedia « Nlx Agp | I'm the new guy! » Thread Tools Show Printable Version Download Thread http://www.abxzone.com/forums/showthread.php?t=61311 Hello everyone!

Any advice on how to get this tuner card working again? Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders What's New? It all worked originally back when I first installed it before the crash. We use data about you for a number of purposes explained in the links below.

within the Video Card Support forums, part of the Tech Support Forum category. Go back a few days before you tried to update.. That error is non driver related. Introduction Advice on new build can't save to C: Here's a recent case of...

Load the software first then put the card in. 08-14-2005, 06:04 PM #4 IAntDemo xxcobraxx Join Date: Oct 2004 Location: England Posts: 6,224 Re: tv tuner doesnt work weblink Tech Support Guy is completely free -- paid for by advertisers and donations. I used Cyberlink PowerVCRII with mine and it works great. What Wattage? | Windows XP Eror » Thread Tools Show Printable Version Display Modes Linear Mode Switch to Hybrid Mode Switch to Threaded Mode Search this Thread Advanced Search Posting Rules

  1. Password Register FAQ Community Calendar Today's Posts Search Community Links Members List Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page...
  2. Aged home-built computer is now...
  3. Or Press F8 and boot in VGA mode, and reinstall the driver. __________________ ASUS PC-DL Deluxe 2x 2.4GHZ Xeons @ 3.2Ghz 1.55v 1024 EL DDR PC3700 Gold 2x IBM U160 18GB
  4. Reply With Quote March 27th, 2003,09:31 PM #5 K62 View Profile View Forum Posts Sailor Join Date Jul 2000 Location NB Canada Posts 2,643 i never got a cd with mine,

I get a different error message that I didn't write down. If you're not already familiar with forums, watch our Welcome Guide to get started. Statistics 448 visitors over the past 5 minutes Newest guides Remuxing TV Bluray Discs with BatchGuy Remuxing Movie Bluray Discs with BatchGuy Batch Bluray Encoding with BatchGuy How to remove background navigate here I must have uninstalled it and installed it about six times and did a registry sweep every time and it never worked.

eVGA Geforce 8800 GTS (G80, 640MB, 576,900,1350) AMD Athlon X2 600+/2048 MB PC6400 RAM 3x 500GB SATA-II Drives, Sound Blaster XFi Platinum Fatal1ty Ed. Forum More resources Read discussions in other Graphics Cards categories ATI GPUs Gtx HD SLI Crossfire Tuner Cards Radeon Video Diamond Multimedia Matrox Nvidia Palit PowerColor Asus Games Ask the community Reply With Quote March 27th, 2003,09:29 PM #4 ThreeOnTheTree View Profile View Forum Posts HWC Master Join Date Sep 2001 Location Independence, MO Posts 8,071 I found the CD drivers to

Quote 29th Sep 200417:34 #4 thecoalman View Profile View Forum Posts Private Message Member Join Date : Feb 2004 Location : Pennsylvania You know you could have found it yourself,

Quote + Reply to Thread Quick Navigation Capturing Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Video Latest Video News Newbie / General discussions Reply With Quote March 28th, 2003,05:53 PM #10 K62 View Profile View Forum Posts Sailor Join Date Jul 2000 Location NB Canada Posts 2,643 ohhhh k thanks netdude, ill try that Ethernet connection Building my 3rd rig,... » Popular Tags & digital photography 750ti amd arena bm-100fx boot bootable boot image budget build buying computer build computer help cpu dark screen dell I remember having to use MMC 7.9, the newer ones wouldn't work.

I've even tried Omega and DNA drivers but MMC is the problem I guess. Digitization of paper... To start viewing messages, select the forum that you want to visit from the selection below. his comment is here Dscaler works well with the card as well.

Use 'Regclean' and remove all ATI reg entries ,startup etc. The program just sucks in my opinion. AMD Phenom II x4 945 3Ghz | ASUS M4A77TD | 2X WD 1TB SATA 2 hard drive | 2x2GB Corsair XMS3 | nVidia GeForce 8800 GTS | ATI TV Wonder Theater vBulletin Skin developed by: vBStyles.com © 2006 - 2016 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community --

You might try uninstalling it first and start over. Log in or Sign up Tech Support Guy Home Forums > Software & Hardware > All Other Software > Computer problem? The s/w that came with it was sufficient for what I'm doing. Remove Advertisements Sponsored Links TechSupportForum.com Advertisement 01-14-2006, 09:04 AM #2 SCUBA Registered Member Join Date: Jan 2006 Posts: 2 OS: xp I found the answer last night!

Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc. I install them in the order suggested, DAO-MDAC driver, the tuner card driver 1-11-0-0, and then the MMC 7.9. CMRpC, Jun 25, 2016, in forum: All Other Software Replies: 2 Views: 265 CMRpC Jun 26, 2016 Thread Status: Not open for further replies. C:\Program Files\ATI Multimedia\main\mmcfgenu.rsc The specified procedure could not be found.

Please start a New Thread if you're having a similar issue.View our Welcome Guide to learn how to use this site. The ATI card is working & the graphics seem to be correct but after installing everything from the CD that came with the card, including MMC I am getting the following It worked. Password Rage3D Subscribe Register FAQ Members List Calendar AIW / Multimedia Discussion and Technical Support Discussion and support forum for all of the All-In-Wonder Radeon cards, the TV-Wonder, Remote Wonder I

But I resolved the problem by getting the latest version of the driver/software package fom ATI's web site. flavallee replied Oct 15, 2016 at 9:26 AM another harddrive issue crjdriver replied Oct 15, 2016 at 9:01 AM Loading... The time now is 09:46 AM. When I finally get to the desktop, I get the error mentioned in the title.

Then re-install MMC "fresh". (Worked for me). is there any other software i could use? ChuckJP, May 19, 2004 #4 This thread has been Locked and is not open to further replies.